Publicidad

Trucos y Consejos

Cómo sumar en Excel de forma sencilla

Mireia Fernández

Publicado

Microsoft Excel es una de las herramientas más completas y utilizadas para realizar hojas de cálculo. Éstas son realmente útiles para agrupar datos, crear gráficos y realizar todo tipo de operaciones matemáticas. Sin embargo, utilizar Excel no es tan sencillo como uno querría y en ocasiones no sabemos cómo desempeñar las funciones básicas a excepción de rellenar las celdas en cada una de las hojas.

Microsoft Excel 2013 DESCARGAR
10

Una de las principales funciones que debemos aprender para sacar el mayor partido a Excel es la de sumar celdas. La aplicación de Microsoft ofrece distintas formas de hacerlo, todas ellas muy sencillas una vez dominemos la fórmula. Sigue leyendo para aprender a sumar celdas en Excel.

Cómo sumar en Excel sin utilizar una función

La primera forma con la que podéis realizar sumas en Excel no implica saber ninguna función concreta, sino saber cómo emplear el símbolo “+”.

Este modo es realmente sencillo y permite sumar las celdas que deseemos siempre y cuando introduzcamos los valores correctos. Para ello tenemos que escribir en una celda el símbolo “=”, éste indica que a continuación se va a escribir una operación de Excel.

Cómo sumar en Excel de forma sencilla

Una vez tengamos el signo “=” en una celda, escribe la suma de celdas que desees sumar. Por ejemplo, imaginemos que queremos sumar las celdas C2, B3 y D4. La operación que deberíamos escribir en Excel es “=C2+B3+D4” y pulsar Enter.

Cómo sumar en Excel de forma sencilla

Una vez hecho esto aparecerá la suma de dichos valores en la celda que estabas editando. Sencillo ¿verdad?

Cómo sumar en Excel utilizando una función

Aunque el método anterior es útil para realizar sumas puntuales y de pocas celdas, lo óptimo es utilizar la función SUMA. Ésta es mucho más versátil y permite que sumemos un gran número de celdas sin necesidad de escribirlas todas. Del mismo modo también permite que sumemos un número determinado de celdas contiguas y luego otra que no esté dentro de ese rango de números.

Cómo sumar números con la función SUMA

Sumar números independientes utilizando Excel es muy sencillo, para ello deberás utilizar la siguiente fórmula:

“=SUMA(número 1; número 2; etc.)”

Cómo sumar en Excel de forma sencilla

Si introducimos por ejemplo “=SUMA(1;2;4)” y pulsamos enter, aparecerá el número 7. Esto se debe a que es el resultado de sumar 1 + 2 + 4.

Cómo sumar celdas con la función SUMA

Para sumar celdas contiguas utilizaremos la función SUMA y haremos uso de los “:”. La fórmula a introducir será la siguiente:

“=SUMA(celda inicial:celda final de la suma)”

Cómo sumar en Excel de forma sencilla

Por ejemplo, si escribimos “=SUMA(B1:B6)”, Excel realizará la suma de las celdas B1, B2, B3, B4, B5 y B6.

Si queremos realizar sumas de celdas en distintas ubicaciones de la hoja utilizaremos la función SUMA y el símbolo “;”.

“=SUMA(celda x; celda y)”

Cómo sumar en Excel de forma sencilla

Por ejemplo, si introducimos “=SUMA(B2;B6)” realizaremos la suma de la celda B2 y B6.

Pueden combinarse las sumas de celdas contiguas e independientes utilizando la función SUMA y los símbolos “:” y “;”.

=SUMA(celda inicial:celda final;celda en posición no contigua)”

Cómo sumar en Excel de forma sencilla

Por ejemplo, si introducimos “=SUMA(B3:B6;B9)” de realizará la suma de las celdas B3, B4, B5, B6 y B9.

Como podéis comprobar, realizar sumas con Excel es mucho más sencillo de lo que podría parecer a primera vista. Esperamos que este pequeño tutorial os haya servido de ayuda.

También te puede interesar

  1. How to Unlock Microsoft Excel in 3 Steps

    How to Unlock Microsoft Excel in 3 Steps

    Leer más
  2. How to Convert Microsoft Excel to Google Sheets in 3 Simple Steps

    How to Convert Microsoft Excel to Google Sheets in 3 Simple Steps

    Leer más
  3. How to Use Microsoft Excel Formulas in 3 Simple Steps

    How to Use Microsoft Excel Formulas in 3 Simple Steps

    Leer más